Monday, August 31, 2009

Mac Snow Leopard and Parallels 3.0

Hi Folks,

Sorry for the long delay in posting. I've been busy...really, busy.

This past weekend I installed Snow Leopard on my Mac Book and overall, have been happy with it. One problem that I want to warn people about is an incompatibility with Parallels 3.0.

Apple lists incompatibility with Parallels 2.5 and earlier, but when I upgraded and then tried to access Parallels, I got an incompatibility message. Postings at Parallels forum have been ignored on this issue, so before you upgrade to Snow Leopard, you would be wise to upgrade to Parallels 4.0 first.

The good news for me is that I basically abandoned Parallels several months ago due to instability and bugs. I have found VM Ware to be much more stable. That one works just fine under Snow Leopard.

You will likely find other incompatibilities, especially with open source software. So, take those backups.

More to come very soon...


No comments: